Your browser does not allow storing cookies. We recommend enabling them.

SSH Tectia 
PreviousNextUp[Contents] [Index]

    About This Document>>
    Installing SSH Tectia Client >>
    Getting Started >>
    Configuring SSH Tectia Client >>
    Connecting to a Remote Host Computer>>
    Transferring Files>>
    Tunneling Applications>>
    GUI Reference>>
        Terminal Window >>
        File Transfer Window >>
        Toolbar Reference >>
        Menu Reference
            File Menu
            Edit Menu
            Terminal Window, View Menu
            File Transfer Window, View Menu
            File Transfer Window, Operation Menu
            Window Menu
            Help Menu
    Troubleshooting >>
    Command-Line Tools >>

Menu Reference

Together with the toolbar, the menus allow quick access to different terminal and file transfer operations. The following menus are available: File, Edit, View, Operation (only in the File Transfer window), Window, and Help.

See also Section Customizing Menus.

File Menu

Edit Menu

Terminal Window, View Menu

File Transfer Window, View Menu

File Transfer Window, Operation Menu

Window Menu

Help Menu

PreviousNextUp[Contents] [Index]


[ Contact Information | Support | Feedback | SSH Home Page | SSH Products ]

Copyright © 2010 SSH Communications Security Corp.
This software is protected by international copyright laws. All rights reserved.
Copyright Notice


 

 
PrivX
 

 

 
What to read next:

  • Reduce Secure Shell risk. Get to know the NIST 7966.



    The NISTIR 7966 guideline from the Computer Security Division of NIST is a direct call to action for organizations regardless of industry and is a mandate for the US Federal government.
    Download now
  • ISACA Practitioner Guide for SSH



    With contributions from practitioners, specialists and SSH.COM experts, the ISACA “SSH: Practitioner Considerations” guide is vital best practice from the compliance and audit community.
    Download now