SSH Tectia 
PreviousNextUp[Contents] [Index]

    About This Document>>
    Installing SSH Tectia Client >>
    Getting Started >>
    Configuring SSH Tectia Client >>
    Connecting to a Remote Host Computer>>
    Transferring Files>>
    Tunneling Applications>>
    GUI Reference>>
        Terminal Window >>
        File Transfer Window >>
            File Transfer Window Title Bar
            File Transfer Window Menu Bar
            File Transfer Window Toolbars
            File Transfer Window Status Bar
            Local View
            Local Folder View
            Remote View
            Remote Folder View
            Transfer View
            Navigating in the File Transfer Window
            File Transfer Shortcut Menus
        Toolbar Reference >>
        Menu Reference >>
    Troubleshooting >>
    Command-Line Tools >>

File Transfer Window Menu Bar

The menu bar is located under the file transfer window status bar. Most of the menu options are the same as in the terminal window, but the Operation menu is unique to the file transfer window, and some file-transfer-specific options have been added to the View menu. The menu options are explained in Section Menu Reference.

The position and contents of the menu bar can be customized. See Sections Moving Menus and Customize.

PreviousNextUp[Contents] [Index]


[ Contact Information | Support | Feedback | SSH Home Page | SSH Products ]

Copyright © 2010 SSH Communications Security Corp.
This software is protected by international copyright laws. All rights reserved.
Copyright Notice