Your browser does not support HTML5 local storage or you have disabled it. Some functionality on this site, including saving your privacy settings and offering you special discounts, uses local storage and may not work with local storage disabled. We recommend allowing the use of local storage in your browser. In some browsers, it is the same setting used for disabling cookies.

SSH Communications Security
PreviousNextUp[目次] [Index]

    著作権表示
    お問合せ先
    本書について>>
    SSH Tectia Clientのインストール >>
    はじめに >>
    SSH Tectia Client の構成 >>
    リモート ホストに接続する>>
    ファイルの転送>>
    アプリケーションのトンネリング>>
    GUIリファレンス>>
        ターミナル ウィンドウ >>
        ファイル転送ウィンドウ >>
        ツールバーについて >>
        メニューについて >>
            [ファイル]メニュー
            [編集]メニュー
            ターミナル ウィンドウの[表示]メニュー
            ファイル転送ウィンドウの[表示]メニュー
            ファイル転送ウィンドウの[操作]メニュー
            [ウィンドウ]メニュー
            [ヘルプ]メニュー
    トラブルシューティング >>
    コマンドラインツール >>

ターミナル ウィンドウの[表示]メニュー

[表示] メニューを使うと、SSH Tectia Client ウィンドウの表示方法を 選択できます。

ツールバー

[ツールバー]を選択すると、ツールバーの表示/非表示が切り替わります。 ツールバーを表示させると、[表示] メニューの [ツールバー] の 左にチェック マークが表示されます。

ステータス バー

[ステータス バー] オプションを選択すると、 ステータス バーの表示/非表示が切り替わります。 ステータス バーを表示させると、[表示] メニュー の [ステータス バー] の左にチェック マークが表示されます。

プロファイル バー

[プロファイル バー] を選択すると、 プロファイル バーの表示/非表示を切り替えます。 ツールバーを表示させると、[表示] メニューの [プロファイル バー] の 左にチェックマークが表示されます。

カスタマイズ

[カスタマイズ]を選択すると [カスタマイズ]ダイアログボックスが表示され、 メニュー オプションやツールバー、メニュー設定、一般的な設定を変更できます。 ユーザー インターフェイスのカスタマイズの詳細については、「カスタマイズ」 の項をご参照ください。

ツールバーの設定初期化

[ツールバーの設定初期化] を選択すると、ツールバーとメニューの 位置が元の状態に戻ります。 変更を元に戻したい場合や、メニューやツールバーの位置を間違って設定して しまった場合に使用します。

ターミナルのリセット

[ターミナルのリセット] を選択すると、 接続中のターミナル ウィンドウの設定が元の状態に戻ります。 この操作をすると、ターミナル ウィンドウとスクロールバック バッファが消去され、 キーマップ、文字セットおよびフォントがリセットされます。

PreviousNextUp[目次] [Index]


[ サポート | フィードバック | SSH ホーム ページ | SSH 製品 ]

Copyright © 2005 SSH Communications Security Corp.
All rights reserved.

===AUTO_SCHEMA_MARKUP===