Your browser does not allow this site to store cookies and other data. Some functionality on this site may not work without them. See Privacy Policy for details on how we would use cookies.

SSH Tectia

カスタマイズ ダイアログ

[表示] → [カスタマイズ] を選択すると、メニュー オプション、ツールバーのレイアウト、キーボードのマッピング、メニュー設定、一般的な設定を変更できます。[カスタマイズ] オプションを使用しているときは、ターミナル ウィンドウは 1 つしか開けません。

[カスタマイズ] ダイアログを使用してユーザ インターフェイスの設定を変更

図 A.12. [カスタマイズ] ダイアログを使用してユーザ インターフェイスの設定を変更

別のページに切り替えるには、ダイアログの上部にあるタブをクリックします。

[コマンド] タブ

[コマンド] タブを選択すると、個別のメニュー オプションが表示されます。左側の一覧からメニューのカテゴリを選択し、マウスを使ってメニュー オプションを SSH Tectia ターミナル GUI に表示されているメニューやツールバーにドラッグします。

[ツールバー] タブ

[ツールバー] タブでは、SSH Tectia ターミナル GUI に表示するツールバーを選択します。

ツールバーの選択

図 A.13. ツールバーの選択

  • [リセット]: 初期設定に戻したいツールバーを選択して [リセット] ボタンをクリックすると、修正が破棄されて初期状態に戻ります。

  • [すべてリセット]: [すべてリセット] ボタンをクリックすると、すべてのツールバーに対する変更が破棄されて初期状態に戻ります。

  • [テキスト ラベルを表示]: [プロファイル] または [ツールバー] オプションを選択し、[テキスト ラベルを表示] チェック ボックスを選択すると、これらのツールバーにテキスト ラベルが表示されます。テキスト ラベルによりツールバー アイコンがわかりやすくなりますが、場所をとります。

[キーボード] タブ

[キーボード] タブを選択して、メニュー コマンドに割り当てるショートカット キーを定義できます。

キーボードのカスタマイズ

図 A.14. キーボードのカスタマイズ

[カテゴリ] メニューを使って、修正したいショートカット キーのカテゴリを選択します。カテゴリは、メニュー階層をベースにしています。

[コマンド] メニューを使って、選択したカテゴリに固有のコマンドを選択します。

[説明] ボックスに、現在選択しているコマンドの簡単な説明が表示されます。

[エディタ] メニューを使って、現在のキーボード構成に関連付けたいプロファイルを選択します。

[現在のキー] フィールドに、現在割り当てられているショートカット キーが表示されます。

[新しいショートカット キーの入力] フィールドをクリックして、そのフィールドをアクティブにします。次に、現在選択しているコマンドに関連付けたいキーの組み合わせをキーボードで押します。

  • [割り当て]: [割り当て] をクリックして、[新しいショートカット キーの入力] フィールドから [現在のキー] フィールドに定義を追加します。

  • [削除]: [現在のキー] フィールドでキーの割り当てを選択し、[削除] をクリックして選択した割り当てを削除します。

  • [すべてリセット]: [すべてリセット] をクリックすると、すべての変更が元に戻り、キーボードの割り当てがリセットされます。確認ダイアログが表示されます。

[メニュー] タブ

[メニュー] タブを選択して、メニュー設定を定義します。

メニューのカスタマイズ

図 A.15. メニューのカスタマイズ

  • [アプリ フレーム メニュー]: [メニューを表示するカテゴリ] ドロップダウン メニューから変更したいメニューの設定を選択します。デフォルトでは、デフォルト メニューしかありません。

    [リセット] をクリックすると、メニューの設定が元の設定に戻ります。

  • [メニューの表示方法] ドロップダウン メニューを使って、メニューのアニメーションの種類を選択します。[標準][展開][スライド]、および [フェード イン] から選択できます。

  • [メニューの影を表示] チェック ボックスを選択すると、開いているメニューの下に影が表示されます。

  • [ショートカット メニュー]: [ショートカット メニューを選択] ドロップダウン メニューを使用すると、ショートカット (ポップアップ) メニューが表示されます。

    • [ファイル ローカル メニュー 1] は、ファイルの非選択時にファイル転送ウィンドウのローカル ビューに表示されるメニューです。

    • [ファイル ローカル メニュー 2] は、ファイルの選択時にファイル転送ウィンドウのローカル ビューに表示されるメニューです。

    • [ファイル リモート メニュー 1] は、ファイルの非選択時にファイル転送ウィンドウのリモート ビューに表示されるメニューです。

    • [ファイル リモート メニュー 2] は、ファイルの選択時にファイル転送ウィンドウのリモート ビューに表示されるメニューです。

    • [ターミナル ウィンドウ ポップアップ メニュー] は、ターミナル ウィンドウで右ボタンをクリックすると表示されるメニューです。

    [コマンド] タブをクリックし、メニュー オプションをショートカット メニューにドラッグすることができます (また、ショートカット メニューから項目をドラッグすることで、項目を削除できます)。

  • [リセット]: [リセット] をクリックすると、メニューの設定が元の設定に戻ります。

[オプション] タブ

[オプション] タブを選択して、全般的なユーザ インターフェイス オプションを変更します。

全般的なユーザ インターフェイス オプションのカスタマイズ

図 A.16. 全般的なユーザ インターフェイス オプションのカスタマイズ

[ツール ヒントを表示] チェック ボックスを選択すると、マウス ポインタをツールバーのボタンの上に置いたときに簡単な説明が表示されます。

[ショートカット キーを表示] チェック ボックスを選択すると、簡単な説明に加えて、使用できるショートカット キーが表示されます。

[大きいアイコン] チェック ボックスを選択すると、ツールバーに大きいアイコンが表示されます。

[2000 風] チェック ボックスを選択すると、ユーザ インターフェイスで Windows 2000 スタイルの表示が有効になります。このオプションは主にツールバー ハンドルのスタイルに影響します。

[ヘルプ]

[ヘルプ] をクリックすると、オンライン ヘルプが表示されます。

[閉じる]

[閉じる] をクリックして、カスタマイズの作業を終了します。

===AUTO_SCHEMA_MARKUP===