SSH Tectia 
PreviousNextUp[Contents] [Index]

    About This Document>>
    Installing SSH Tectia Client >>
    Getting Started >>
    Configuring SSH Tectia Client >>
    Connecting to a Remote Host Computer>>
    Transferring Files>>
    Tunneling Applications>>
    GUI Reference>>
        Terminal Window >>
        File Transfer Window >>
        Toolbar Reference >>
        Menu Reference >>
            File Menu
            Edit Menu
            Terminal Window, View Menu
            File Transfer Window, View Menu
            File Transfer Window, Operation Menu
            Window Menu
            Help Menu
    Troubleshooting >>
    Command-Line Tools >>

Help Menu

The Help menu allows you to access the help and copyright information.

Contents

Select Help -> Contents to open the contents page and view the help as Web pages. A browser opens and the HTML-based help files are loaded locally from your own computer. Click on a chapter you want to explore, or click the Index link to see an alphabetical listing of keywords.

Get Help On

Select the Get Help On option to change the mouse pointer to a help pointer. You can use the help pointer to click on buttons, menu items or other details of the user interface to see context-sensitive help on any particular item.

SSH on the Web

Select the SSH on the Web option to open a submenu containing Web links to SSH Tectia Client Web pages.

Online Help

Select the Online Help option to load the Web version of SSH Tectia Client help (http://www.ssh.com/support/documentation/online/ssh/winhelp/). This is useful if you want to see the most up-to-date version of the help.

Frequently Asked Questions

Select the Frequently Asked Questions option to load the online version of the SSH Tectia Client FAQ (http://www.ssh.com/support/faq/).

Home Page

Select the Home Page option to open the SSH Communications Security home page (http://www.ssh.com).

Troubleshooting

Select the Troubleshooting option to display the Troubleshooting dialog. If you encounter problems when using SSH Tectia Client, you can send a bug report by using the support web form at http://www.ssh.com/support. To make the support team's work easier, you should describe your system and the problem situation as carefully as possible.

Click the Copy to Clipboard button to copy the troubleshooting report onto the Windows clipboard. You can then paste (Ctrl+V) the report into the support web form. Describe your problem also in your own words.


client-troubleshooting-84.gif
Figure : The Troubleshooting dialog

Debugging

Select the Debugging option to open the Debugging dialog, and to gather debugging information useful for tracking possible errors.


client-debugging-85.gif
Figure : The Debugging dialog

Enable Debugging

Select the Enable Debugging check box to log debugging information. Enabling this option slows down the client, so it should be only done to track error situations, for example when requested by SSH technical support.

Debug

The Debug options define how much debugging information is collected and where the data is saved.

  • Level

    Type in a number to indicate the debug level. Higher numbers produce more debugging data. A typical value for debug level is 3 or 4. Debug levels approaching 10 produce large amounts of debugging data and make the software very slow.

    Alternatively you can specify different debug levels for different operations. For example the debug value 4, ssheventloop=7 would define the general debug level as 4, but for activity performed in the SSH event loop the debug level would be 7.

  • File

    Select the file to save debug data in. Either type in the path and filename, or click the button on the right-hand side of the text field to open a Save As dialog, allowing you to locate the file. If you do not specify a path, the default user path is used.

  • Clear File on Startup

    Select the Clear File on Startup check box to delete the debug data every time SSH Tectia Client is launched.

    Note: If this option is not selected, the log file will keep growing and must be manually manually cleared.

Debug File

The Debug File displays a scrollable view of the currently gathered debug data. If the debug file is very large (over 3 megabytes), it will not be displayed.

  • Clear File

    Click the Clear File button to empty the current debug data file.

  • Open File in Editor

    Click the Open File in Editor button to open the current debug data file in a text editor, allowing you to view, edit, save, or print the data.

  • OK

    Click the OK button to accept the current settings and close the Debugging dialog.

  • Cancel

    Click the Cancel button to discard the changes and close the Debugging dialog.

Import License File

SSH Tectia Client requires a license file to function in commercial mode.

With the Import License File option you can register your evaluation copy of SSH Tectia Client.

Note: In commercial distributions, the license file is already included in the installation executable, and no separate license installation is necessary. However, in some cases, such as when installing SSH Tectia Client in a corporate environment, the license file may be available separately and requires that it is imported in the client.

If you have received a separate license file (which is called license.dat by default), do the following:

  1. Select Help -> Import License File. A dialog opens, requesting a file name.
  2. Locate the license file and click OK. A dialog opens, stating that the license file was successfully imported and copied to the installation directory.
  3. Click the OK button to continue. Your copy of SSH Tectia Client is now registered.

If you do not have a previous evaluation license, you have to import the license file manually.

To import the license file, copy the license.dat file to the SSH Tectia Client installation directory (by default, C:\Program Files\SSH Communications Security\SSH Secure Shell\license.dat).

About SSH Tectia

Select the About SSH Tectia option to view the copyright information on SSH Communications Security SSH Tectia Client. Also version and license information is displayed. Click OK to close the dialog.

PreviousNextUp[Contents] [Index]


[ Contact Information | Support | Feedback | SSH Home Page | SSH Products ]

Copyright © 2010 SSH Communications Security Corp.
This software is protected by international copyright laws. All rights reserved.
Copyright Notice