SSH Communications Security
PreviousNextUp[目次] [Index]

    著作権表示
    お問合せ先
    本書について>>
    SSH Tectia Clientのインストール >>
    はじめに >>
    SSH Tectia Client の構成 >>
    リモート ホストに接続する>>
    ファイルの転送>>
    アプリケーションのトンネリング>>
    GUIリファレンス>>
        ターミナル ウィンドウ >>
        ファイル転送ウィンドウ >>
        ツールバーについて >>
        メニューについて >>
            [ファイル]メニュー
            [編集]メニュー
            ターミナル ウィンドウの[表示]メニュー
            ファイル転送ウィンドウの[表示]メニュー
            ファイル転送ウィンドウの[操作]メニュー
            [ウィンドウ]メニュー
            [ヘルプ]メニュー
    トラブルシューティング >>
    コマンドラインツール >>

ファイル転送ウィンドウの[操作]メニュー

[操作] メニューは、ファイル転送ウィンドウでのみ使用できます。 リモート ホストの間でファイルを送受信したり、 リモート ホストのディレクトリ構造内を移動したりすることができます。

開く

[開く] オプションは、リモート ホスト上のファイルを表示します。 ファイル転送ウィンドウでファイルを選択し、[開く] をクリックします。 ファイルがダウンロードされ、表示されます。

アップロード

[アップロード] を選択すると、ファイルがアップロードされます。 ファイルを自分のローカル コンピュータ からリモート ホスト(サーバ)にコピーする場合にこの機能を使用します。 [アップロード]コマンドのショートカット キーは Ctrl+U キーです。

ダウンロード

[ダウンロード] を選択すると、ファイルがダウンロードされます。 ファイルをリモート ホストから自分のローカル コンピュータにコピーする 場合にこの機能を使用します。

[ダウンロード] を選択する前に、まずリモート ファイルを選択してください。 ファイルやフォルダを選択していない場合、[ダウンロード]メニューオプション はグレー表示になっています。 [ダウンロード]のショートカット キーは Ctrl+D キーです。

アップロードダイアログ

[アップロードダイアログ] オプションを選択すると、 [アップロード - ファイルの選択] ダイアログボックスが表示され、 ファイルが選択できます。選択されたファイルは、ローカルコンピュータから リモートコンピュータへ転送されます。 [アップロードダイアログ] のショートカットキーは Ctrl+U です。

ダウンロードダイアログ

[ダウンロードダイアログ] オプションを選択すると、 [ダウンロード - フォルダの選択] ダイアログボックスが表示され、 フォルダが選択できます。リモートコンピュータから ローカルコンピュータの選択されたフォルダにへ、現在選択中のファイルが 転送されます。 [ダウンロードダイアログ] のショートカットキーは Ctrl+D です。

キャンセル

[キャンセル] オプションを選択すると、実行中のファイル転送が 中止されます。

1 つ上のフォルダへ

[1 つ上のフォルダへ] オプションを選択すると、ビューの表示対象が、 現在のフォルダからその上位のフォルダに移動します。

home というディレクトリがあり、その下に mail というサブディレクトリがあるとします。 mail フォルダを参照中に [1 つ上のフォルダへ] を クリックすると、表示対象は home フォルダに変わります。 [1 つ上のフォルダへ]のショートカット キーは BackSpace キー です。 これは[操作] メニューまたはツールバー の [1 つ上のフォルダへ] を選択した場合と同じ動作です。

ホーム ディレクトリへ

[ホーム ディレクトリへ] オプションを選択すると、 ホーム ディレクトリに戻ります。 ディレクトリ ツリーの深い階層にいても 1 アクション でホーム ディレクトリに戻ることができます。 [ホーム ディレクトリへ] のショートカット キーは Ctrl+H です。

指定のフォルダへ

[指定のフォルダへ] オプションを選択すると、 リモートフォルダに直接移動します [指定のフォルダへ] ダイアログ ボックスが表示されるので、リモートホストの 目的のディレクトリへのパスを入力します。 長いディレクトリ パスを最初から入力しなくても 済むよう、現在のディレクトリ パスが表示されます。 目的のディレクトリへのパスを指定したら、Enter キーを押します。 指定したディレクトリがすぐに表示されます。 [指定のフォルダへ]のショートカット キーは Ctrl+G キーです。

新しいフォルダ

[新しいフォルダ] を選択すると、リモート ホスト上に 新しいフォルダを作成します。 新しいフォルダがファイル ビューに表示されます。 テキスト ボックスが一緒に表示されるので、ここに新しいフォルダのファイル名を 入力します。

ファイル名を入力しないで Enter キーを押すと、新しいフォルダは 作成されません。 [新しいフォルダ] のショートカット キーは Ctrl+N キーです。

削除

[削除]を選択すると、リモート ホスト上のファイルやフォルダを 削除します。 [削除の確認] ダイアログ ボックスが表示され、本当に削除するかどうかの確認を 求められます。[キャンセル] を選択すると 選択したファイルやフォルダはそのまま残り、[はい] をクリックすると 削除されます。 [削除] のショートカット キーは Delete キーです。

名前の変更

ファイル転送ウィンドウでファイルを選択してから [名前の変更] を クリックすると、そのファイルの名前を変更することができます。 [名前の変更] のショートカット キーは F2 キーです。

ファイルを右クリックしても、ファイル名を変更することができます。 右クリックして表示されるショートカット メニューに [名前の変更] オプションが含まれています。

注意:名前の変更をサポートするのは、SSH Secure Shell サーバのバージョン 2.2.0 以降です。 これより古いバージョンのサーバは、名前の変更をサポートしていないので、 [名前の変更] コマンドを実行すると [ファイル名の変更エラー] というエラー メッセージが表示されます。 詳細については、「名前の変更のエラー」の項をご参照ください。

プロパティ

ファイル転送ウィンドウでファイルを選択してから [プロパティ] を 選択すると、ファイルプロパティを表示することができます。

ファイルを右クリックすることでもファイルプロパティを表示できます。 右クリックして表示されるショートカット メニュー に [プロパティ] オプションが含まれています。 複数のファイルを選択し、プロパティを同時に表示することもできます。

プロパティ ページに関する詳細については、「ファイルのプロパティの定義」の項をご参照ください。

ファイル転送モード

[ファイル転送モード]を選択すると、ファイルを転送するときの 転送モードを設定できます。 サブメニューが表示され、次のオプションを選択できます。

アスキー

[アスキー] を選択すると、ファイルをアスキーモードで転送します。

バイナリ

[バイナリ] を選択すると、ファイルをバイナリ モードで転送します。

自動選択

[自動選択] を選択すると、転送モードはファイル拡張子に基づいて自動的に 変更されます。 [設定] ダイアログ ボックスの [モード] ページにある アスキー拡張子リストで指定されたファイル拡張子を持つファイルは、 アスキーモードで転送されます。 その他のファイルは、バイナリ モードで転送されます。 詳細については、「モード」 の項をご参照ください。

PreviousNextUp[目次] [Index]


[ サポート | フィードバック | SSH ホーム ページ | SSH 製品 ]

Copyright © 2005 SSH Communications Security Corp.
All rights reserved.