Your browser does not support HTML5 local storage or you have disabled it. Some functionality on this site, including saving your privacy settings and offering you special discounts, uses local storage and may not work with local storage disabled. We recommend allowing the use of local storage in your browser. In some browsers, it is the same setting used for disabling cookies.

SSH Communications Security
PreviousNextUp[目次] [Index]

    著作権表示
    お問合せ先
    本書について>>
    SSH Tectia Clientのインストール >>
    はじめに >>
    SSH Tectia Client の構成 >>
    リモート ホストに接続する>>
    ファイルの転送>>
    アプリケーションのトンネリング>>
    GUIリファレンス>>
        ターミナル ウィンドウ >>
        ファイル転送ウィンドウ >>
        ツールバーについて >>
        メニューについて >>
            [ファイル]メニュー
            [編集]メニュー
            ターミナル ウィンドウの[表示]メニュー
            ファイル転送ウィンドウの[表示]メニュー
            ファイル転送ウィンドウの[操作]メニュー
            [ウィンドウ]メニュー
            [ヘルプ]メニュー
    トラブルシューティング >>
    コマンドラインツール >>

[ヘルプ]メニュー

[ヘルプ] メニューでは、ヘルプと著作権情報を参照することができます。

目次

[ヘルプ] メニューから[目次] を選択すると、 ヘルプが Web ページで表示されます。 ブラウザが起動し、HTML ベースのヘルプ ファイルがコンピュータから ローカルに読み込まれます。 目次ページが表示されたら、参照したい章をクリックします。 または、[索引] をクリックし、 アルファベット順に表示されたキーワードの一覧を参照します。

ヘルプの表示

[ヘルプの表示] を選択すると、 マウス ポインタがヘルプ ポインタに変わります。 ヘルプ ポインタでボタン、メニュー アイテム、その他の ユーザー インターフェイス項目をクリックすると、その項目に関するヘルプが 表示されます。

SSH Web ページ

[SSH Web ページ] を選択すると、 SSH Tectia Client Web ページへの Web リンクを含んだサブメニューを開きます。

オンライン ヘルプ

[オンライン ヘルプ] を選択すると、SSH Tectia Client ヘルプの Web 版 (http://www.ssh.com/support/documentation/online/ssh/winhelp/ ) を読み込みます。 ヘルプの最新版を参照したい場合に役立ちます。

FAQ (よくある質問)

[FAQ] を選択すると、 SSH Tectia Client FAQ のオンライン版 (http://www.ssh.com/support/faq/) を読み込みます。

ホーム ページ

[ホーム ページ] を選択すると、 SSH コミュニケーションズ・セキュリティ株式会社 のホーム ページ (http://www.ssh.com) が開きます。

トラブルシューティング

[トラブルシューティング] を選択すると、 [トラブルシューティング] ダイアログ ボックスが表示されます。 SSH Tectia Client を使用中に問題が発生した場合、 http://www.ssh.com/support にあるサポート用 Web フォームを使ってバグ レポートを送信することができます。 サポート チームの作業を進めやすくするため、使用しているシステムと問題の 状況についてできるだけ詳しく説明してください。

[クリップボードにコピー]ボタンをクリックし、表示されている情報 (トラブルシューティング レポート) を Windows のクリップボードにコピーします。 次に、そのレポートをサポート用 Web フォームに貼り付けます (Ctrl+V キーを使用)。 発生したトラブルの状況は、各自で記述してください。


client-troubleshooting-83.gif
Figure : [トラブルシューティング] ダイアログ ボックス

デバッグ

[デバッグ] オプションを選択して[デバッグ] ダイアログ ボックスを開き、 発生する可能性のあるエラーの追跡に有効なデバッグ情報を収集します。


client-debugging-84.gif
Figure : [デバッグ] ダイアログ ボックス

デバッグを有効にする

デバッグ情報を記録するには、[デバッグを有効にする] チェック ボックス をオンにします。 このオプションを有効にすると、クライアントの処理が遅くなります。 したがって、SSH社 テクニカル サポートが要求したときなど、エラー状況を 追跡する場合にのみ、このオプションを有効にします。

デバッグ

[デバッグ] オプションは、収集されるデバッグ情報の量とデータの 保存場所を定義します。

  • レベル

    デバッグ レベルを表す数値を入力します。 数値が大きくなるほど、より多くのデバッグ データが生成されます。 一般的なデバッグ レベルの値は 3 か 4 です。 デバッグ レベルの値が 10 に近づくと、大量のデバッグ データが生成され、 ソフトウェアの動作が非常に遅くなります。

    これ以外の方法として、操作ごとに異なるデバッグ レベルを指定する ことができます。 例えば、デバッグの値 4, ssheventloop=7 は、一般的なデバッグ レベル を 4 に定義しますが、SSH イベントループ内ではデバッグ レベルが 7 に 設定されます。

  • ファイル

    デバッグ データの保存先となるファイルを選択します。 パスとファイル名を入力するか、 あるいはテキスト フィールドの右端に表示されるボタンをクリックして [名前を付けて保存] ダイアログ ボックスを開くことで、 保存するファイルを決定できます。 パスを指定しなかった場合は、デフォルトのユーザパスが使用されます。

  • 起動時にファイルを消去

    SSH Tectia Client が起動するたびにデバッグ データを消去するには、 [起動時にファイルを消去] チェック ボックスをオンにします。

    注意:このチェック ボックスをオフにした場合、 ログ ファイルの容量は増大し続けるため、手動で消去する必要があります。

デバッグ ファイル

[デバッグ ファイル]は、現在収集されているデバッグ データを スクロール可能なビューに表示します。 デバッグファイルが非常に大きい場合(3ギガバイト以上)は表示されません。

  • ファイルの消去

    現在のデバッグ データ ファイルの内容を消去するには、[ファイルの消去] ボタンをクリックします。

  • エディタでファイルを開く

    現在のデバッグ データ ファイルをテキスト エディタで開くには、 [ファイルをエディタで開く] ボタンをクリックします。 テキスト エディタで開くことにより、データの表示、編集、保存、印刷が 可能となります。

  • OK

    現在の設定を受け入れ、デバッグ ダイアログ ボックスを閉じるには、 [OK] ボタンをクリックします。

  • キャンセル

    変更を取りやめ、[デバッグ] ダイアログ ボックスを閉じるには、 [キャンセル] ボタンをクリックします。

ライセンス ファイルのインポート

SSH Tectia Client は、商用モードで使用するためにライセンスファイルが必要です。

[ライセンス ファイルのインポート] オプションを使用すると、 現在使用している SSH Tectia Client を登録することができます。

注意:製品版を購入された場合には、ライセンスファイルは自動的に インストールされますので、ライセンスファイルを別途インストールする 必要はありません。 しかし、SSH Tectia Clientを会社のサーバからインストールするような場合、 ライセンスファイルを個別に SSH Tectia Clientに取り込む必要のある場合もあります。

プログラムとは別にライセンス ファイル(デフォルトでは license.dat) を受け取ったら、次のようにします。

  1. ヘルプ]メニューの[ライセンス ファイルのインポート] を選択します。 ダイアログ ボックスが表示され、ファイル名が要求されます。
  2. ライセンスファイルの場所を指定して選択し、[OK] をクリック します。インストール ディレクトリへのライセンスファイルのインポートが 正常に完了したことを知らせるダイアログボックスが表示されます。
  3. OK] をクリックします。 これで使用している SSH Tectia Client にライセンスが登録されます。

バージョン情報

[バージョン情報] を選択すると、 SSH Communications Security の SSH Tectia Client に関する 著作権情報が表示されます。 またバージョンとライセンス情報も表示されます。 [OK] をクリックすると、ダイアログ ボックスが閉じます。

PreviousNextUp[目次] [Index]


[ サポート | フィードバック | SSH ホーム ページ | SSH 製品 ]

Copyright © 2005 SSH Communications Security Corp.
All rights reserved.

===AUTO_SCHEMA_MARKUP===