Your browser does not allow this site to store cookies and other data. Some functionality on this site may not work without them. See Privacy Policy for details on how we would use cookies.

SSH Communications Security
PreviousNextUp[目次] [Index]

    著作権表示
    お問合せ先
    本書について>>
    SSH Tectia Clientのインストール >>
    はじめに >>
    SSH Tectia Client の構成 >>
        プロファイル設定の定義 >>
        グローバル設定の定義 >>
        設定ファイルの編集 >>
        コマンド ライン オプションの使用
        ユーザインターフェースのカスタマイズ>>
            設定の保存
            設定の読み込み
            カスタマイズダイアログボックス
            ツールバーのカスタマイズ
            メニューのカスタマイズ
    リモート ホストに接続する>>
    ファイルの転送>>
    アプリケーションのトンネリング>>
    GUIリファレンス>>
    トラブルシューティング >>
    コマンドラインツール >>

カスタマイズダイアログボックス

[表示] メニューの [カスタマイズ] をクリックすると、 メニュー オプション、ツールバーのレイアウト、キーボードのマッピング、 メニュー設定、一般的な設定を変更できます。 このオプションを使用する際、ターミナル ウィンドウは 1 つしか開けません。


client-customize-55.gif
Figure : [カスタマイズ] ダイアログ ボックスでユーザー インターフェイスの設定を変更

別のページに切り替えるには、ダイアログ ボックスの上部のタブをクリックします。

  • コマンド タブ

    [コマンド]タブを選択すると、個別メニュー オプションへ移動します。 左側の一覧からメニューのカテゴリを選択し、マウスを使ってメニュー オプション を SSH Tectia Client ウィンドウのメニューまたはツールバーにドラッグします。

  • ツールバー タブ

    [ツールバー]タブ では、SSH Tectia Client ウィンドウにどの ツールバーを表示するかを設定します。

    • リセット

      初期設定に戻したいツールバーを選択して[リセット] ボタンをクリック すると、修正は破棄され初期状態に戻ります。

    • すべてリセット

      [すべてリセット] ボタンをクリックすると、すべてのツールバーの変更が 破棄され初期状態に戻ります。

    • テキストラベルを表示

      [プロファイル]、または[ツールバー]オプションを選択し、 [テキストラベルを表示] チェックボックスを選択すると、 バーにテキストラベルが表示されます。 テキストラベルはツールバーアイコンをわかりやすくすることができますが、 場所をとります。

  • キーボード タブ

    [キーボード] タブを選択して、メニュー コマンドに割り当てる ショートカットキーを定義できます。

    [カテゴリ] メニューを使って、修正したいショートカット キーの カテゴリを選択します。カテゴリは、メニュー階層をベースにしています。

    [コマンド] メニューを使って、選択したカテゴリに固有のコマンドを 指定します。

    [説明] ボックスに、現在選択しているコマンドの簡潔な説明が表示 されます。

    [エディタ]メニューで 現在のキーボード構成に関連付けたいプロファイルを選択します。

    [現在のキー] フィールドに、現在割り当てられているショートカット キーが表示されます。

    [新しいショートカット キーの入力] フィールドをクリックして、 そのフィールドをアクティブにします。 次に、現在選択しているコマンドに関連付けたいキーの組み合わせをキーボードで 押します。

    • 割り当て

      [割り当て] をクリックして、[新しいショートカット キーの入力] フィールドから [現在のキー] フィールドに定義を追加します。

    • 削除

      [現在のキー] フィールドからキーの割り当てを選択し、[削除] をクリックすると、選択した割り当てを削除できます。

    • すべてリセット

      [すべてリセット] をクリックすると、すべての変更が失われ、 キーボードの割り当てが初期化されます。 この操作を本当に実行するかどうかを確認するダイアログ ボックスが表示されます。

  • メニュー タブ

    [メニュー] タブでは、メニュー設定を定義します。

    • アプリ フレーム メニュー

      [メニューを表示するカテゴリ]ドロップダウンメニュから変更したい メニューを選択します。 デフォルトでは、デフォルト メニューだけしかありません。

      [リセット] ボタンをクリックすると、メニューの設定が元の設定に 戻ります。

    [メニューの表示方法] ドロップダウン メニューでは、メニューの アニメーションの種類を選択します。 [標準]、[展開]、[スライド]、および [フェード イン] から選択できます。

    [メニューの影を表示] チェックボックスをオンにすると、 開いているメニューの下に影が表示されます。

    • ショートカット メニュー

      [ショートカット メニュー] ドロップダウン メニューを使用すると、 ショートカット (または、ポップアップ) メニューが表示されます。

      • ファイルローカル メニュー 1 は ファイルの非選択時にファイル転送のローカルビューとして表示されます。
      • ファイルローカル メニュー 2 は ファイルの選択時にファイル転送のローカルビューとして表示されます。
      • ファイル転送ウィンドウ ポップアップ メニュー 1 は ファイルの非選択時にファイル転送のリモートビューとして表示されます。
      • ファイル転送ウィンドウ ポップアップ メニュー 2 は ファイルの選択時にファイル転送のリモートビューとして表示されます。
      • ターミナル ウィンドウ ポップアップ メニュー は ターミナルウィンドウで右ボタンをクリックすると表示されます。

      [コマンド] タブをクリックし、メニュー オプションを ショートカット メニューにドラッグすることができます (また、ショートカット メニューから項目をドラッグすることで 項目を削除できます)。

    • リセット

      [リセット] ボタンをクリックすると、メニューの設定が元の設定に 戻ります。

  • オプション タブ

    [オプション] タブでは、一般的なユーザー インターフェイス オプションを変更します。

    [ツール ヒントを表示] チェックボックスをオンにすると、 マウスポインタをツールバーのボタンの上に置いたときに簡単な説明が表示されます。

    [ショートカット キーを表示] チェックボックスをオンにすると、 簡単な説明に加えて、使用できるショートカット キーが表示されます。

    [大きいボタン] チェックボックス をオンにすると、ツールバーのアイコンが大きく表示されます。

    [2000 風] チェックボックスをオンにすると、 ユーザー インターフェイスで Windows 2000スタイルの表示が有効になります。 このオプションは主にツールバーハンドルのスタイルに影響します。

  • ヘルプ

    [ヘルプ] ボタンをクリックすると、オンライン ヘルプが表示されます。

  • 閉じる

    [閉じる] ボタンをクリックすると、カスタマイズの作業を終了します。

PreviousNextUp[目次] [Index]


[ サポート | フィードバック | SSH ホーム ページ | SSH 製品 ]

Copyright © 2005 SSH Communications Security Corp.
All rights reserved.

===AUTO_SCHEMA_MARKUP===