Your browser does not allow this site to store cookies and other data. Some functionality on this site may not work without them. See Privacy Policy for details on how we would use cookies.

SSH Tectia

System Requirements

The following operating systems are supported as SSH Tectia Server platforms:

  • IBM AIX 5L 5.1, 5.2, and 5.3 with patch level 3 (POWER)

  • HP-UX 11.00*, 11.11 (11i v1)**, and 11.23 (11i v2) (PA-RISC)

  • HP-UX 11.22 (11i v1.6) and 11.23 (11i v2) (IA64)

  • Red Hat Enterprise Linux 3 and 4 (x86)

  • SUSE LINUX Professional 9.1 and 9.2 (x86)

  • SUSE LINUX Enterprise Server 9 (x86)

  • Sun Solaris 2.6, 7, 8, 9, and 10 (SPARC); Solaris 9 with the Recommended Patch Cluster dated June 5, 2006

  • Microsoft Windows 2000 with SP4, XP with SP1-SP2, Server 2003 with SP1, and Server 2003 x64 Edition (x86)

* HP-UX 11.00 and 11.11 (11i) require the following patches:

  • PHCO_28425 libc cumulative patch, June 2005

  • PHCO_34275 libc cumulative patch, August 2006

** HP-UX 11.11 (11i) also requires the following patches:

  • GOLDBASE11i B.11.11.0506.4 base patches for HP-UX 11i v1, June 2005

  • PHSS_35381, s700_800 11.11 ld(1) and linker tools cumulative patch, February 2007

In case PAM/Kerberos is used on a HP-UX platform, install also the latest patches related to Kerberos. Get the latest versions from the Hewlett-Packard web site.

The following minimum hardware is required:

SSH Tectia Server and SSH Tectia Server with EFT Expansion Pack

  • Any standard hardware

  • 100 MB free disk space

  • CD-ROM drive (optional, if installed from network)

  • TCP/IP connection

SSH Tectia Server with Tunneling Expansion Pack

  • 1 GB RAM for hundreds of simultaneous tunnels

  • 100 MB free disk space

  • CD-ROM drive (optional, if installed from network)

  • TCP/IP connection

===AUTO_SCHEMA_MARKUP===