Your browser does not allow this site to store cookies and other data. Some functionality on this site may not work without them. See Privacy Policy for details on how we would use cookies.

SSH Tectia 
PreviousNextUp[Contents] [Index]

    About This Document>>
    Installing SSH Tectia Client >>
    Getting Started >>
    Configuring SSH Tectia Client >>
    Connecting to a Remote Host Computer>>
    Transferring Files>>
    Tunneling Applications>>
    GUI Reference>>
        Terminal Window >>
        File Transfer Window >>
        Toolbar Reference >>
        Menu Reference >>
            File Menu
            Edit Menu
            Terminal Window, View Menu
            File Transfer Window, View Menu
            File Transfer Window, Operation Menu
            Window Menu
            Help Menu
    Troubleshooting >>
    Command-Line Tools >>

Edit Menu

The Edit menu allows you to copy and paste text in the terminal window and to make changes to your connection settings.

Copy

In the terminal window the Copy option can be used to copy selected text to the Windows clipboard. The keyboard shortcut for the copy option is Ctrl+Insert in the terminal window.

In the file transfer window the Copy option can be used to create a temporary copy of the selected file(s) in the file transfer window. This resembles using the Windows clipboard: You can copy files to a temporary storage and paste them later into another location. The keyboard shortcut for copy is Ctrl+C in the file transfer window.

Paste

In the terminal window the Paste option can be used to attach previously copied text from Windows clipboard into the current cursor position. The keyboard shortcut for paste is Shift+Insert in the terminal window.

In the file transfer window Paste option can be used to add previously copied files or folders into a new location. This resembles using the Windows clipboard: You can copy files to a temporary storage and paste them later into another location. You can do a paste operation also by pressing Ctrl+V on the keyboard in the file transfer window.

The file names of the pasted files and folders do not change during the operation. Therefore it is not possible to paste files or folders several times into one location.

Paste Selection

The Paste Selection option is only available in the terminal window.

Select Paste Selection to paste text without first copying anything to the clipboard. The Paste Selection operation copies whatever is currently selected in the terminal window to the present cursor position. If no text is selected, Paste Selection pastes a single character in the current cursor position.

This function is almost like having two different clipboards available at the same time. The Paste Selection option is especially useful for quickly copying text from the output of previous commands.

Select All

Choose the Select All option to select all the text in the current terminal window and the scrollback buffer, or all the files and folders in the current directory in the file transfer window.

Note that in the terminal window, the selection can span quite a few lines backwards from what is currently visible. If you want to select only what is currently displayed on screen, use the Select Screen menu option instead.

When used in the terminal window, this operation makes it fast and easy for example to save long command output strings or to create a temporary log of what is displayed on the screen.

For file transfer, this enables you to operate on the whole contents of a directory at one time. This can be especially useful when downloading, copying, or deleting files.

The keyboard shortcut for Select All is Ctrl+A in the file transfer window only.

Select Screen

The Select Screen option is available only in the terminal window.

Choose the Select Screen option to select all the text that is currently visible in the terminal window. Note that unlike the Select All option, Select Screen does not capture the scrollback buffer. This operation can be especially useful for screen captures and quick snapshots of the command output.

Select None

The Select None option is available only in the terminal window.

Choose the Select None option to cancel any previous selection. This operation immediately clears the selection in the terminal window.

Find

The Find option is available only in the terminal window.

Choosing the Find option allows you to search for text within the scrollback buffer. For more information on searching, see Section Find.

Settings

Select the Settings option to open the Settings dialog. Settings can be used to control both the global settings and the profile settings for each particular remote host computer. For more information on the Settings dialog, see Section Configuration.

PreviousNextUp[Contents] [Index]


[ Contact Information | Support | Feedback | SSH Home Page | SSH Products ]

Copyright © 2010 SSH Communications Security Corp.
This software is protected by international copyright laws. All rights reserved.
Copyright Notice

===AUTO_SCHEMA_MARKUP===