Tectia

Software Requirements for Administration Interface

The following browsers are supported for connecting to the Tectia Manager administration interface:

  • Firefox 2.0 or later

  • Microsoft Internet Explorer 7.0 or later