Your browser does not support HTML5 local storage or you have disabled it. Some functionality on this site, including saving your privacy settings and offering you special discounts, uses local storage and may not work with local storage disabled. We recommend allowing the use of local storage in your browser. In some browsers, it is the same setting used for disabling cookies.

SSH Tectia

Supported Managed Software and Platforms

SSH Tectia Manager can detect and report SSH Secure Shell 3.2, SSH Tectia 4.x, 5.x and 6.x software installed on hosts and can upgrade them to the supported SSH Tectia 5.x and 6.0 versions. SSH Tectia Manager can also detect and manage the Japanese client versions 4.3.x.-J and 6.0.9J.

The following table shows which SSH Tectia product versions can be managed by SSH Tectia Manager, and on which platforms they can be running.

Table 6.1. Supported managed software and platforms

OS VersionSSH Tectia Client/ServerSSH Tectia ConnectSecureSSH Tectia Connector
HP-UX (PA-RISC)
11.004.4.x, 5.1.0 - 5.2.x
11.11, 11.234.4.x, 5.1.0 and later6.0.0 and later
11.316.0.0 and later6.0.0 and later
HP-UX (IA64)
11.224.4.x, 5.1.0-5.2.x
11.234.4.x, 5.1.0 and later6.0.0 and later
11.316.0.0 and later6.0.0 and later
IBM AIX (POWER)
5.24.4.x, 5.1.0 and later
5.34.4.x, 5.1.0 and later6.0.0 and later
6.16.0.4 and later
Microsoft Windows (x86)
2000 SP4, XP SP24.4.x, 5.1.0 and later6.0.0 and later4.4.x, 5.1.x-5.3.x
Server 20034.4.x, 5.1.0 and later6.0.0 and later
Server 20086.0.6 and later6.0.6 and later
VistaClient: 5.3.0 and later
Microsoft Windows (x64)
Server 2003 x644.4.2 - 4.4.x, 5.1.0 and later
Server 2008 x646.0.7 and later
Vista x64Client: 5.3.0 and later
Red Hat Enterprise Linux (x86 and x86-64)
3 WS/ES/AS4.4.x, 5.1.0 and later 6.0.0 and later
4 WS/ES/AS5.1.0 and later 6.0.0 and later
55.3.0 and later6.0.0 and later
5.16.0.0 and later6.0.0 and later
Sun Solaris (SPARC)
8, 9, 104.4.x, 5.1.0 and later6.0.0 and later
Sun Solaris (x86-64)
105.3.0 and later6.0.0 and later
SUSE Linux Professional (x86)
9.14.4.x, 5.1.0 - 5.3.x
9.25.1.0 - 5.3.x
SUSE Linux Enterprise Desktop (x86 and x86-64)
106.0.0 and later6.0.0 and later
SUSE Linux Enterprise Server (x86 and x86-64)
106.0.0 and later 6.0.0 and later
VMware ESX (directly on server virtualization layer)
3.56.0.2 and later6.0.2 and later

===AUTO_SCHEMA_MARKUP===