Your browser does not support HTML5 local storage or you have disabled it. Some functionality on this site, including saving your privacy settings and offering you special discounts, uses local storage and may not work with local storage disabled. We recommend allowing the use of local storage in your browser. In some browsers, it is the same setting used for disabling cookies.

SSH

Supported Operating Systems

Tectia client/server solution products can be installed on Linux, Unix, and Windows platforms and they can run on any standard hardware capable of running the supported operating systems. A separate Tectia Server for IBM z/OS is available for mainframes; for its description, refer to Tectia Server for IBM z/OS Product Description.

On Linux and Unix, Tectia Server includes also the client-side tools.

[Note]Note

Keep the operating system always fully patched, according to recommendations by the operating system vendor. The minimum patch levels required by Tectia products are mentioned in the Tectia product-specific installation instructions in the User Manuals and Administrator Manuals.

Table 6.1. Supported operating systems per Tectia product

Operating SystemClientConnectSecureServer
HP-UX (PA-RISC) 11i v1, 11i v2, 11i v3 11i v1, 11i v2, 11i v3 11i v1, 11i v2, 11i v3
HP-UX (IA-64) 11i v2, 11i v3 11i v2, 11i v3 11i v2, 11i v3
IBM AIX (POWER) 6.1, 7.1 6.1[a], 7.1[a] 6.1, 7.1
Oracle Solaris (SPARC) 10, 11 10, 11 10, 11
Oracle Solaris (x86-64) 10, 11 10, 11 10, 11
Oracle Linux (x86-64)[b] 5, 6 5, 6 5, 6
Red Hat Enterprise Linux (x86 and x86-64) 4, 5, 6, 7 4, 5, 6, 7 4, 5, 6, 7
SUSE LINUX Enterprise Desktop (x86 and x86-64) 12 12 12
SUSE LINUX Enterprise Server (x86) 10, 11, 12 10, 11, 12 10, 11, 12
SUSE LINUX Enterprise Server (x86-64) 10, 11, 12 10, 11, 12 10, 11, 12
Microsoft Windows (x86) Vista, Server 2008, 7, 8, 8.1, 10 Vista, Server 2008, 7 Server 2008, 7, 8, 8.1, 10
Microsoft Windows (x64) Vista, Server 2008, 7, Server 2008 R2, Server 2012, 8, 8.1, Server 2012 R2, 10, Server 2016 Vista, Server 2008, 7, Server 2008 R2 Server 2008, 7, Server 2008 R2, Server 2012, 8, 8.1, Server 2012 R2, 10, Server 2016

[a] Tectia ConnectSecure requires reconfiguring the RBAC mode on AIX 6.1 and later.

[b] Oracle Linux with Unbreakable Enterprise Kernel is also supported.

===AUTO_SCHEMA_MARKUP===