Your browser does not allow this site to store cookies and other data. Some functionality on this site may not work without them. See Privacy Policy for details on how we would use cookies.

SSH Tectia

Window Menu

The Window menu allows you to open and close different types of windows.

New Terminal

Select the New Terminal option to open a new terminal window. The new window uses the same connections to the remote host computer as the current window, saving you the trouble of typing your password again.

Multiple windows to a single connection allow you to for example debug your code in one window, execute it in another, display reference information in a third one, and read your e-mail in a fourth window.

The sequence number of each window is displayed on the title bar of the window, next to the remote host computer name. For example, a second window associated with a connection to a host computer called remote would be shown as 2:remote.

To close any extra windows when you no longer need them, click on the X-shaped close button located on the title bar of the window in the upper right-hand corner of the window. Do not click Disconnect or select File → Disconnect, as this would close the connection in all windows associated with this particular connection.

New File Transfer

Select the New File Transfer option to open a new file transfer window. To make file handling as easy as possible, you can open an unlimited number of file transfer windows.

The sequence number of each window is displayed on the title bar of the window, next to the remote host computer name. For example, a third window associated with a connection to a host computer called remote would be shown as 3:remote.

To close any extra windows when you no longer need them, click on the X-shaped close button located on the title bar of the window, in the upper right-hand corner of the window. Do not click Disconnect or select File → Disconnect, as this would close the connection in all windows associated with this particular connection.

New Terminal in Current Directory

When logged into a Unix server, you can select the New Terminal in Current Directory option to open a new terminal window in the current remote directory.

New File Transfer in Current Directory

When logged into a Unix server, you can select the New File Transfer in Current Directory option to open a new file transfer window in the current remote directory.

New Windows Explorer

The New Windows Explorer menu option is available only in the File Transfer window.

Select the New Windows Explorer option to open a new Windows Explorer window. The Windows Explorer is the familiar Windows utility that can be used to manage the files and folders on your local computer. You can have multiple Explorer windows open at the same time to make file management easier.

Close

Select the Close option to close the current window. Other windows are unaffected, even if they are associated with the same connection.

Close All Others

Select the Close all Others option to close all the other SSH Tectia Client windows associated with the active connection.

A single connection can have several windows open (such as an SSH Tectia Client terminal window and a file transfer window). The Close All Others operation affects all the other windows associated with a particular connection.

However, if you have started other, separate clients, they are not affected by this operation. Close All Others only affects one connection and all of its associated windows but no other connections.

===AUTO_SCHEMA_MARKUP===